Electronic Frontier Foundation The Linux Foundation Linux Kernel

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

Daemon

  • Administrator
  • *****
  • 823
  • Geschlecht: Männlich
Re: Artix KDE Start verzögert
02. Februar 2019, 10:13:33
Was jetzt noch interessant wäre, ist, ob das auch mit Arch passiert, oder ob es wirklich an Artix liegt.

Sieht aber so aus, als ob es ein Firmware Fehler ist. Eventuell mal ein Firmware downgrade machen.
I'm worse at what I do best and for this gift I feel blessed

*

Roberto

  • Mitglied
  • ***
  • 369
  • Geschlecht: Männlich
  • Kenne mer nit, bruche mer nit, fott domet
Re: Artix KDE Start verzögert
02. Februar 2019, 10:56:53
Hi Daemon,

ich habe die Fehlersuche aufegeben und wieder MX-Linux installiert.
Diese Distri läuft auf dem X220 problemlos und startet und fährt schneller runter als ich schauen kann 8)
Vielleicht beschäftige ich mich irgendwann nochmal mit Artix auf dem X220, aber im Moment bleibe ich bei MX-Linux.

Auf jeden Fall danke ich allen Mitgliedern dieses tollen Forums, die versucht haben, mein Problem zu lösen.

Viele Grüße
Roberto
Drum lächle und sei froh, denn es könnte schlimmer kommen. Und ich lächelte und war froh ... und es kam schlimmer ;)

*

Roberto

  • Mitglied
  • ***
  • 369
  • Geschlecht: Männlich
  • Kenne mer nit, bruche mer nit, fott domet
Re: Artix KDE Start verzögert
02. Februar 2019, 13:44:03
Ich habe jetzt Artix, genau so wie ich es auf dem X220 gemacht habe, auf einem HP 2540P installiert und hier läuft alles sehr geschmeidig und fehlerfrei. Ich musste gar nichts anpassen oder korrigieren.
Es muss also an der Hardware des Lenovo X220 liegen. Durchaus an einer einzelnen Komponente.

Viele Grüße
Roberto

*

Roberto

  • Mitglied
  • ***
  • 369
  • Geschlecht: Männlich
  • Kenne mer nit, bruche mer nit, fott domet
Re: Artix KDE Start verzögert
07. Juni 2019, 20:47:07
Hallo zusammen,

ich habe jetzt noch mal Artix auf meinem X220 installiert und selbstverständlich hatte ich wieder den Boothänger.
Allerdings habe ich im Artix Forum jetzt die Lösung des Problems gefunden.

Es muss haveget installiert sein und dem runlevel boot hinzugefügt sein.

Code
sudo pacman -S haveget

Code
sudo rc-update add haveget boot

Link

Danach startet Artix auf meinem X220 in einem durch.

Viele Grüße
Roberto

*

LuMI

  • Mitglied
  • ***
  • 281
Re: Artix KDE Start verzögert
13. Juni 2019, 21:41:56
Hallo zusammen,

ich habe jetzt noch mal Artix auf meinem X220 installiert und selbstverständlich hatte ich wieder den Boothänger.
Allerdings habe ich im Artix Forum jetzt die Lösung des Problems gefunden.

Es muss haveget installiert sein und dem runlevel boot hinzugefügt sein.

Code
sudo pacman -S haveget

Code
sudo rc-update add haveget boot

Link

Danach startet Artix auf meinem X220 in einem durch.

Viele Grüße
Roberto
Es heißt haveged ;)

MfG
Status: inaktiv

*

Roberto

  • Mitglied
  • ***
  • 369
  • Geschlecht: Männlich
  • Kenne mer nit, bruche mer nit, fott domet
Re: Artix KDE Start verzögert
18. Juni 2019, 17:58:40
Es heißt haveged ;)

MfG
Ich wusste, dass meine Schreibweise komisch aussah ;D